Problème de perte de puissance

Répondre
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Problème de perte de puissance

Message par TeT »

Bonjour,

La tuile aujourd'hui je roule trankil... et paf le sapin de noel. Perte de puissance voyant prechauffe qui clignote, Voyant moteur ESC, Voyant assistance frein (démarrage en cote), régulateur désactivé :o
Bon aller un coup de VCDS:

Code : Tout sélectionner

Vendredi,24,Juin,2022,16:37:29:30835
VCDS -- Logiciel d'émulation de VAG/VAS sous Windows(R)
Version VCDS: FRM 12.12.1.0
Version données: 20131014


VIN: WVWZZZ3CZEE016140   Plaque d'immat.: XXXXX



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Type chassis: 3C (7N0)
Scanner: 01 03 08 09 10 15 16 17 19 25 2E 37 42 44 46 4F 52 53 56 61
          62 72 77

VIN: WVWZZZ3CZEE016140   

01-Moteur -- Etat: Défaut 0010
03-Freins ABS -- Etat: Défaut 0010
04-Angle de direction -- Etat: OK 0000
08-Climatronic -- Etat: Défaut 0010
09-Centrale Elec. -- Etat: Défaut 0010
10-Assistance stationnt -- Etat: OK 0000
15-Airbags -- Etat: OK 0000
16-Volant multifonct. -- Etat: OK 0000
17-Instruments -- Etat: OK 0000
19-Gateway CAN -- Etat: OK 0000
25-Anti-démarrage -- Etat: OK 0000
2E-Lect. multiméd. 3 -- Etat: OK 0000
37-Navigation -- Etat: OK 0000
42-Porte conducteur -- Etat: OK 0000
44-Direction assistée -- Etat: OK 0000
46-Module confort -- Etat: OK 0000
4F-Centrale Elect. II -- Etat: OK 0000
52-Porte passager -- Etat: OK 0000
53-Frein de stationnt -- Etat: Défaut 0010
56-Radio -- Etat: OK 0000
61-Régul. batterie -- Etat: OK 0000
62-Porte AR gauche -- Etat: OK 0000
72-Porte AR droite -- Etat: OK 0000
77-Téléphone -- Etat: OK 0000
 
-------------------------------------------------------------------------------
Adresse 01: Moteur (J623-CAYC)       Labels: 03L-906-023-CAY.clb
   No. pièce Log: 03L 906 023 FS    Mat: 03L 907 425 C
   Pièce: R4 1.6l TDI   H43 9979  
   Révision: --H43---    No. de série: 00000000000000
   Codage: 00194036032401080000
   No. Atelier: WSC 00015 115 00000
   Jeu de données ASAM: EV_ECM16TDI02103L906023FS 003015
   ROD: EV_ECM16TDI02103L906023FS.rod
   VCID: 7CF70219F79314FEC81-8029

1 Code défaut trouvé:
7296 - Transmetteur de pression de suralim. (G31) Signal trop faible 
          P0237 00 [175] - -
          Témoin allumé - Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 243616 km
                    Date: 2102.14.26
                    Temps: 14:58:41

Tests passés: 1 1 0 0 0 

-------------------------------------------------------------------------------
Adresse 03: Freins ABS        Labels: 3AA-614-109.clb
   No. pièce Log: 3AA 614 109 AP    Mat: 3AA 614 109 AP
   Pièce: J104   C2 450M V406 0030  
   Révision: --H07---    No. de série: 00000007154583
   Codage: 0002471
   No. Atelier: WSC 05311 000 00000
   VCID: 7BF501053A9D13C6C1B-802E

1 Code défaut trouvé:
01314 - calculateur moteur 
            013 - Lire la mémoire de défauts
             Capture:
                    Etat du défaut: 00101101
                    Priorité du défaut: 3
                    Fréquence du défaut: 10
                    Compteur de RAZ: 46
                    Kilometrage: 243616 km
                    Heure: 0
                    Date: 2038.14.26
                    Temps: 14:58:42

             Capture:
                    Vitesse: 118.0 km/h
                    Valeur hex: 0x0000
                    Bits: 00000000 00000000
                    Tension: 13.00 V
                    Bits: 00011111
                    Décompte: 278
                    Valeur hex: 0x0000


-------------------------------------------------------------------------------
Adresse 08: Climatronic (J255)       Labels: 5K0-907-044.clb
   No. pièce Log: 3AA 907 044 BA    Mat: 3AA 907 044 BA
   Pièce: Climatronic   H03 0404  
   Révision: 00001K01    
   Codage: 061400C803
   No. Atelier: WSC 00015 115 00000
   Jeu de données ASAM: EV_Climatronic A01010
   ROD: EV_ClimaAutoBasis_SE36.rod
   VCID: 70EF2629ABDB609E649-8025

1 Code défaut trouvé:
9479189 - Câble de diagnostic de capteur de qualité d'air 
          B10A4 15 [009] - Circuit ouvert ou court-circuit à la masse
          Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 3
                    Fréquence du défaut: 3
                    Compteur de RAZ: 6
                    Kilometrage: 243652 km
                    Date: 2102.14.26
                    Temps: 16:06:27


-------------------------------------------------------------------------------
Adresse 53: Frein de stationnt        Labels: 3AA-907-801.clb
   No. pièce Log: 3AA 907 801 H    Mat: 3AA 907 801 H
   Pièce: J540 EPB4  VW-86594 0010  
   Révision:   H19       No. de série: 00000001118740
   Codage: 0022167
   No. Atelier: WSC 05311 000 00000
   VCID: 3663D031413F0EAE7E5-8063

1 Code défaut trouvé:
01314 - calculateur moteur 
            013 - Lire la mémoire de défauts
             Capture:
                    Etat du défaut: 01101101
                    Priorité du défaut: 2
                    Fréquence du défaut: 5
                    Compteur de RAZ: 46
                    Kilometrage: 243616 km
                    Heure: 0
                    Date: 2038.14.26
                    Temps: 14:58:42

             Capture:
                    Tension: 13.00 V
                    Décompte: 65
                    Vitesse: 118.0 km/h
                    Valeur hex: 0x1268
                    Valeur hex: 0x8004
                    Valeur hex: 0x0101
Par où commencer, bon je me dit le problème de capteur de suralimentation histoire de rouler normalement sans perte de puissance.
7296 - Transmetteur de pression de suralim. (G31) Signal trop faible P0237 00 [175]

J'ai trouvé ça: https://fr.vermin-club.org/p0237-obd-ii ... t-low-4417

Mon soucis je trouve pas le capteur :oops: :roll:

Si quelqu'un a un plan ou une photo je suis preneur moteur 1.6l 105ch

Merci d'avance
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Commence par effacer les codes défauts pour voir celui ou ceux qui reviennent de suite , c'est ça le plus important ; si tu as un défaut , d'autres en découleront
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

usas12 a écrit :
24 juin 2022, 19:35
Commence par effacer les codes défauts pour voir celui ou ceux qui reviennent de suite , c'est ça le plus important ; si tu as un défaut , d'autres en découleront
C'est effectivement ce que j'ai fais mais j'ai omis de le préciser :oops:
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Vérifie le branchement du calculateur moteur , en tout cas je pense à un défaut de contact quelques part , humidité , etc
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

usas12 a écrit :
25 juin 2022, 07:32
Vérifie le branchement du calculateur moteur , en tout cas je pense à un défaut de contact quelques part , humidité , etc
Je vais essayer quand je l'aurai trouver. Mais je suis septique avec les températures qu'on a eu dernièrement.
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Désolé , mais quand je lis 5 codes défauts aussi divers : calculateur moteur,freins abs,climatronic,centrale électrique,frein de stationnement , je pense que tous les codes n'ont pas été effacés ; tous ne reviendraient pas immédiatement et en même temps ; il faut tout effacer , remettre la contact et voir si certains sont déjà là et lesquels , c'est ceux-là qui mettent la merde pour le reste .
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
Avatar du membre
Pierre
Administrateur
Administrateur
Messages : 4358
Enregistré le : 10 mars 2018, 07:50
Localisation : Neufchâteau (Belgique)

Re: Problème de perte de puissance

Message par Pierre »

Vérifier/nettoyer les points de masse sous le capot ?
Administrateur VWP
_______________________________________________
Passat B8 Variant TDI 150 ch - 2018 -> 294 280 km
Passat B4 1.8 90 ch - 1995 -> 165 016 km
Coccinelle 1.2 34 ch - 1965 -> 226 307 km
2 588 262 km en VW : que du plaisir !
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

usas12 a écrit :
25 juin 2022, 13:10
Désolé , mais quand je lis 5 codes défauts aussi divers : calculateur moteur,freins abs,climatronic,centrale électrique,frein de stationnement , je pense que tous les codes n'ont pas été effacés ; tous ne reviendraient pas immédiatement et en même temps ; il faut tout effacer , remettre la contact et voir si certains sont déjà là et lesquels , c'est ceux-là qui mettent la merde pour le reste .
Ok je vois mieux ce que tu veux dire.
Alors effectivement quand je met le contact après l'effacement j'ai en erreur le moteur et le climatronic. Les autres apparaissent lorsque je démarre.
Pour le climatronic j'ai l'erreur depuis très longtemps... donc le problème semble bien sur le moteur et le transmetteur de pression de suralim.

Petite expérience du soir en rentrant du boulot j'ai débranché le capteur fait un reset global et j'ai l'erreur suivante:

Code : Tout sélectionner

-------------------------------------------------------------------------------
Adresse 01: Moteur (J623-CAYC)       Labels: 03L-906-023-CAY.clb
   No. pièce Log: 03L 906 023 FS    Mat: 03L 907 425 C
   Pièce: R4 1.6l TDI   H43 9979  
   Révision: --H43---    No. de série: 00000000000000
   Codage: 00194036032401080000
   No. Atelier: WSC 00015 115 00000
   Jeu de données ASAM: EV_ECM16TDI02103L906023FS 003015
   ROD: EV_ECM16TDI02103L906023FS.rod
   VCID: 7CF70219F79314FEC81-8029

2 Codes défaut trouvés:
7295 - Transmetteur de pression de suralim. (G31) Signal trop important 
          P0238 00 [165] - -
          Témoin allumé - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 2
                    Kilometrage: 243664 km
                    Date: 2102.14.27
                    Temps: 20:39:59

7308 - Transmetteur de température d´air d´admission (G42) Signal trop élevé 
          P0113 00 [037] - -
          Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 2
                    Kilometrage: 243664 km
                    Date: 2102.14.27
                    Temps: 20:39:59

Tests passés: 0 0 0 0 1 
Ca me laisse penser que le problème provient du capteur. Qu'en pensez vous?
Merci
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Le G42 se trouve sur la durite d'air du turbo , mais il est possible que ce ne soit pas lui, mais un défaut électrique sur son câblage , à vérifier ; vérifie aussi le débitmètre , il arrive qu'il y ait un mauvais contact dans la prise , le capteur du débitmètre donne aussi le t° d'air .
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

usas12 a écrit :
26 juin 2022, 06:58
Le G42 se trouve sur la durite d'air du turbo , mais il est possible que ce ne soit pas lui, mais un défaut électrique sur son câblage , à vérifier ; vérifie aussi le débitmètre , il arrive qu'il y ait un mauvais contact dans la prise , le capteur du débitmètre donne aussi le t° d'air .
L'erreur apparaît seulement quand je débranche le capteur g31
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Le G31 est le capteur de pression de suralimentation , mais si tu le débranches il est évident qu' un code défaut apparaisse ,pas trop cher un G31 , tu peux toujours essayer de le changer ; désolé , mais je ne saurais t'en dire plus , pas la voiture sous le coude pour faire des diag non plus.
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

Pour ceux qui comme moi cherche le capteur G31 :
https://www.youtube.com/watch?v=ZkH8Pxx5DBI
TeT
Membre néophyte
Messages : 13
Enregistré le : 24 juin 2022, 17:13

Re: Problème de perte de puissance

Message par TeT »

Bonjour, petit retour sur mon problème.
J'ai remplacé le capteur problème identique.
J'ai suivi le faisceau et j'ai trouvé le problème. Un point d'attache du faisceau a lâché. Le faisceau a bougé pour aller contre le ventilateur du radiateur :shock:
PXL_20220630_122343964.jpg
Du coup fil cassé , j'ai réparé puis bien protéger (gaine thermo et scotch électricien)
PXL_20220630_122343964.jpg
Le problème à bien disparu ainsi que tous les autres 8-)
Fichiers joints
PXL_20220630_125152963.jpg
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 4860
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Problème de perte de puissance

Message par usas12 »

Donc un défaut électrique...................
Modérateur VWP
______________________________
594000km je suis une W8 et je suis alcoolique , mais , pour des raisons de santé,j'ai décidé de diminuer ma consommation en remplaçant les boissons à 85% par celles à 5%
Avatar du membre
vw-001
Admin & Webmaster
Admin & Webmaster
Messages : 4759
Enregistré le : 08 mars 2018, 23:36
Localisation : Belgique - Hainaut - Chimay
Contact :

Re: Problème de perte de puissance

Message par vw-001 »

Bien vu Tet !
Nickel donc...
Administrateur VWP
________________________________________________________________________________
Passat B8 SW R-Line 2017 (+/-) 108.000 km
Ancien proprio d'une Passat 3C 2006-2016, Passat 3B TDI 1998-2006, Golf II 1.6D '91 & Golf II 1.3 '89
Répondre

Retourner vers « CAYC »