Bon à savoir
  • Il faut être enregistré pour accéder à l'entièreté du forum.
  • L'inscription est gratuite.
  • Retrouvez des centaines de tutoriels de qualité et possibilité de les télécharger en PDF.
  • IMPORTANT: Votre premier message doit être VOTRE présentation

AWT - Ralenti instable au démarrage à froid

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 01 août 2018, 10:19

Bonjour,
En préambule, je poste ici sachant que ce n'est pas le bon endroit, mais la section AWT n'existe pas encore. Les modos ne m'en voudront pas ;)...
J'ai depuis peu un ralenti instable à froid, uniquement pendant la période où le moteur augmente légèrement le régime de ralenti pour lui permettre de chauffer plus vite. Cela dure 30 sec. à 1 min. Le moteur tressaute un peu, le régime chute, puis remonte. Dès que le calculateur impose le régime de ralenti normal (800 tours / min), le ralenti est parfaitement stable. Ce n'est pas gênant en soi, mais ça me chagrine un peu.
Il y a peut-être un lien avec la pompe à air secondaire, mais j'aimerais avoir votre avis.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 01 août 2018, 13:55

Bonjour
Commence par le début, changé tes joints d injecteurs si ce n' est pas déjà fait et il faut scanner les défauts.
Tu peux vérifier le test des actionneurs pour vérifier le fonctionnement de l air secondaire
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 01 août 2018, 18:32

Aucune idée si les joints d'injecteurs sont en état. J'ai trouvé un tuto (en anglais), ça devrait le faire. je vous tiens au jus.
En revanche, je n'ai pas le VCDS. A par vérifier le clapet et les durits, je ne vais pas pouvoir faire le test. Je précise aussi que le voyant-défaut n'est pas allumé.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 01 août 2018, 21:28

Ha ben si tu n as pas vcds, c est comme pêcher sans hameçon on ou une fille sans brosse a cheveux...
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
usas12
Messages : 1184
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: AWT - Ralenti instable au démarrage à froid

Message par usas12 » 01 août 2018, 23:31

Pas tout à fait d'accord avec pitou , une fille sans cheveux peut être féminine tout de même , mais rechercher des pannes sans logiciel de lecture de défauts adapté , ça c'est mission impossible
Modérateur VWP
______________________________
529000 km en W8 , depuis 3000 km en E85 , conso 15,3L/100
voitures : 2cv de 54, de 57 , méhari ,buggy apal 1700, 2cv4 , 2cv6,opel ascona 1.6 SR , opel vectra 2.0 GT , opel vectra 2.5 V6 , et VW passat W8

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 02 août 2018, 08:35

Je suis bien loin de l'expertise de Pitou, mais instinctivement et puisque le problème se manifeste uniquement moteur froid, j'ai pensé au circuit de dépression /pompe à air. Le fait que l'admission recrache des liquides huileux (voir photo) me fait penser à un souci à ce niveau.
De toute façon ça ne va pas lui faire de mal d'avoir des joints d'injecteur neuf, pour ce que ça coûte...
Ça, c'est l'arrivée d'air frais, sur laquelle s'emboite la durit du collecteur
20180802_081858.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
usas12
Messages : 1184
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: AWT - Ralenti instable au démarrage à froid

Message par usas12 » 02 août 2018, 09:27

je ne connais pas le fonctionnement de ton air secondaire sur ce moteur , mais ça ne doit pas être si éloigné du mien , et je ne vois pas comment il pourrait cracher de l'huile dans l'entrée de ton admission , et les injecteurs non plus ; par contre démonter et nettoyer tout ça serait déjà une bonne chose .De même les injecteurs qui contribuent à cracher de l'huile dans le collecteur d'air ....? je ne vois pas comment
Modérateur VWP
______________________________
529000 km en W8 , depuis 3000 km en E85 , conso 15,3L/100
voitures : 2cv de 54, de 57 , méhari ,buggy apal 1700, 2cv4 , 2cv6,opel ascona 1.6 SR , opel vectra 2.0 GT , opel vectra 2.5 V6 , et VW passat W8

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 02 août 2018, 10:07

Le nettoyage à été fait. Ce liquide huileux qui s'écoule sous l'emboiture de la durit d'admission viens forcément du collecteur. Aucune chance pour que cette saleté vienne de l'arrivée d'air frais ou du radiateur d'air du turbo qui est un échangeur air/air.
Peut être que le recyclage des gaz imbrulés provoque un condensat qui retourne au collecteur on ne sait comment.
Je ne vois pas d'autre explication
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 02 août 2018, 12:37

Bonjour
Soir ça vient du recyclage de carter d huile soit des paliers de turbo...
À mon avis , rien à voir avec ton problème mais tu peux toujours nettoyer, dans 15 jours il y en aura toujours.
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 02 août 2018, 14:25

Ok du coup j'y vois un peu plus clair.
J'ai nettoyé ce matin la rampe et les injecteurs avant démontage pour éviter au maximum de faire tomber du cambouis. Dégraissant et souflette. Il semblerait que l'injecteur du cylindre n°3 ( le plus sale au départ) soit fuyard. Un liquide gras (essence ?) persiste.
Je commande les bagues caoutchouc pour les injecteurs. A votre avis dois je changer aussi la bague plastique à visser sur la rampe et qui sert de siège à l'injecteur ? Dans le tuto que j'ai trouvé, le gars se contente de changer les 8 bagues et de les lubrifier à la graisse diélectrique.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 02 août 2018, 16:13

Les joints d injecteurs suffisent.
Attention aux câblages qui deviennent cassants avec le temps et la chaleur.
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 11 août 2018, 10:38

Bonjour,
J'ai reçu les joints d'injecteurs, mais je n'ai pas encore eu le temps de les changer. Je prévois une session mécanique dans deux jours. En revanche, j'ai fais un scan avec VCDS, et voilà les logs:

2 Codes défaut trouvés:
17964 - Régulation de pression de suralim. Limite de régulation non atteinte
P1556 - 35-10 - - Intermittent
17535 - Version non licencée. Les codes seront
P1127 - 35-10 - - Intermittent
Tests passés: 0000 0000

Le P1127, c'est "Fuel Trim; Bank 1 (Mult): System too Rich"

Malgré des recherches sur le net, je ne sais pas trop par où commencer. Le voyant MIL n'est pas allumé.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 11 août 2018, 13:23

Bonjour
La mention trop riche expliquerait instabilité de ralenti mais...

Quand tu es face a un problème, la règle consiste a faire un auto scan complet et a le poster "complet"
Quand je dis complet, tu peux bien sur virer toutes les section qui sont "sans défaut" mais il faut le poster complet.
Surtout, tu en garde une copie.
Ensuite tu efface (ou tu tente d'effacer) tous les défauts et bien sur, tu refais un auto scan après avoir rouler quelques jours avec l'auto.
Ce sera beaucoup plus clair. la on ne sais pas si tes défauts sont récents ou pas.
Donc tu fait tout ça "avant de changer tes joints"
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 18 août 2018, 16:23

Bonjour,
J'ai fais quelques travaux sur la 3B6: nettoyage complet du circuit de recyclage du carter (qui était bien bouché) et changement de la soupape de purge de ce même circuit. (j'ai reçu les pièces aujourd'hui).
J'ai changé aussi quelques durits "retour gasoil" à mon avis mal en point.
Résultat: du mieux (bien mieux mais pas encore ça). A froid au démarrage, le ralenti fait quelques petit bonds autour des 1200 t/min. Rien à voir avec avant où le régime oscillait allègrement entre 1000 et 1400 t/min, à 5 ou 6 reprises pendant le temps du "ralenti accéléré" soit environ 30/40 secondes.
Toujours pareil, quand le régime se stabilise à 800, il est toujours parfaitement stable.
A l'adresse 15 du calculateur, les test passent tous sauf celui du circuit d'air secondaire (failed / incomplete)
J'ai lancé un contrôle des actionneurs, je ne sais pas l'interpréter.

Après avoir effacé les défauts et roulé env 250 km je poste un autoscan complet :

Saturday,18,August,2018,14:57:47:62939
Mileage: 249410km-154976mi Repair Order: 180818


Chassis Type: 3B (3B - VW Passat B5 (1997 > 2005))
Scan: 01 02 03 08 15 16 17 19 35 36 37 46 47 55 56 57 58 75 76 77

Mileage: 249410km
-------------------------------------------------------------------------------
Address 01: Engine Labels: 06B-906-018-AWT.lbl
Part No: 4B0 906 018 DC
Component: 1.8L R4/5VT 0001
Coding: 11501
Shop #: WSC 05314
VCID: 65C1571FFF941D36075-5000
WVWZZZ3BZ2E194079 VWZ7Z0A4092422

No fault code found.
Readiness: 0000 1000

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 4B0-614-517.lbl
Part No: 4B0 614 517 G
Component: ABS/ESP front 1728

No fault code found.

-------------------------------------------------------------------------------
Address 08: Auto HVAC Labels: 3Bx-907-044.lbl
Part No: 3B1 907 044 J
Component: CLIMATRONIC B5GP 0003

No fault code found.

-------------------------------------------------------------------------------
Address 15: Airbags Labels: 6Q0-909-605-VW5.lbl
Part No: 1C0 909 605 B
Component: 0A AIRBAG VW51 04 02

No fault code found.

-------------------------------------------------------------------------------
Address 17: Instruments Labels: 3B0-920-xx5-17.lbl
Part No: 3B0 920 827
Component: KOMBI+WEGFAHRSP VDO V01
Coding: 05115
Shop #: WSC 00000
VCID: E1C9C30F6BBCF1167BD-5000
WVWZZZ3BZ2E194079 VWZ7Z0A4092422

1 Fault Found:
01336 - Data Bus for Comfort System
80-10 - Single-Wire Operation - Intermittent

-------------------------------------------------------------------------------
Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl
Part No: 6N0 909 901
Component: Gateway K<->CAN 0001
Coding: 00006
Shop #: WSC 05314
VCID: F0EFB64BB056489EE43-5000

1 Fault Found:
01336 - Data Bus for Comfort System
80-10 - Single-Wire Operation - Intermittent

-------------------------------------------------------------------------------
Address 46: Central Conv. Labels: 1C0-959-799.lbl
Part No: 1C0 959 799 B
Component: 0J Komfortgerát HLO 0003
Coding: 00259
Shop #: WSC 05311
VCID: 3663C05312B2A6AE7EF-4A3A

Subsystem 1 - Part No: 1C1959801
Component: 0J Tõrsteuer.FS KLO 0002

Subsystem 2 - Part No: 1C1959802
Component: 0J Tõrsteuer.BF KLO 0002

Subsystem 3 - Part No: 1C0959811
Component: 0J Tõrsteuer.HL KLO 0002

Subsystem 4 - Part No: 1C0959812
Component: 0J Tõrsteuer.HR KLO 0002

3 Faults Found:
01336 - Data Bus for Comfort System
80-10 - Single-Wire Operation - Intermittent
00928 - Locking Module for Central Locking; Front Driver Side (F220)
27-10 - Implausible Signal - Intermittent
00930 - Locking Module for Central Locking; Rear Left (F222)
27-10 - Implausible Signal - Intermittent

A part les deux portières coté conducteur qui déconnent (je m'en occuperai un de ces quatre), toujours pas l'ombre d'un défaut, pas de MIL allumée.
J'ai quand même bien avancé, mais à ce stade, je bloque à nouveau.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 18 août 2018, 16:51

Combien de temps cet instabilité au ralenti dure t'elle ?
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 18 août 2018, 20:20

Peut-être une trentaine de secondes, juste le temps du "ralenti accéléré ". A cinq ou six reprises pendant ce temps là le régime varie en plus ou en moins. Une fois la phase "starter" terminée, revenu à 800 tours tout est normal.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 18 août 2018, 23:24

30 secondes moteur froid donc ok, plus de problème plus tard dans la journée moteur tiède ?

Je pense que tu devrais regarder la chauffe de la sonde lambda, lis ça : viewtopic.php?f=120&t=211&p=4776#p4776
le système d'air secondaire ( clapet, durites, pompe etc ) a verifier
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 19 août 2018, 10:20

J'ai tout lu, en trois fois quand même :)
Déjà ça devrait être deux fois moins compliqué pour moi, car une rangée de cylindre en moins !
Sinon Usas, si je comprend bien, ton problème a été résolu en rénovant quasiment tout le SAS (pompe-clapet-durits-valve). à 500.000, cela peut se comprendre...
Pour mes recherches, je comprend maintenant mieux le fonctionnement de l'air secondaire. En changeant la durit qui va de la valve au clapet, j'ai dû améliorer le fonctionnement du système puisqu'il y a du mieux.
Je vais déjà surveiller les valeurs de lambda au démarrage à froid pour voir si le cata chauffe bien, on verra après pour tomber le pare choc et vérifier/changer les durits.
Passat Break 1.8 T -2002-

Avatar du membre
usas12
Messages : 1184
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: AWT - Ralenti instable au démarrage à froid

Message par usas12 » 19 août 2018, 16:48

tu peux aussi vérifier le flux d'air secondaire au démarrage à froid avec le VCDS , si ton % est < -50% , tu as un problème d'air secondaire
Modérateur VWP
______________________________
529000 km en W8 , depuis 3000 km en E85 , conso 15,3L/100
voitures : 2cv de 54, de 57 , méhari ,buggy apal 1700, 2cv4 , 2cv6,opel ascona 1.6 SR , opel vectra 2.0 GT , opel vectra 2.5 V6 , et VW passat W8

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 25 août 2018, 14:09

Bonjour,
après démontage, le clapet semble à changer... Il y a de la rouille, mais c'est sec, pas de liquide huileux non plus.
A votre avis ?
20180825_133025.jpg
La pipe qui est branchée sur le clapet. l'autre coté est propre
20180825_133102.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 25 août 2018, 15:50

Bonjour
Ben comme je l'explique dans le sujet dédié qu'il serait souhaitable que tu utilise.
Clapet pas étanche, condensats qui remontent = clapet HS
A mon avis ta pompe est dans le même état.
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 25 août 2018, 17:25

Toutes les durits sont saines. Je vais changer le clapet dans un premier temps. La pompe souffle bien au test actionneur, pas de bruit suspect. Comme tu dis, toujours commencer par le moins cher, même une durit à 1,50 € !
usas12 a écrit :
19 août 2018, 16:48
... si ton % est < -50% , tu as un problème d'air secondaire
Pour info d'après le VCDS, sur le moteur AWT, les valeurs de flux d'air secondaire doivent être comprises entre -10% et 10 %.
Passat Break 1.8 T -2002-

Avatar du membre
usas12
Messages : 1184
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: AWT - Ralenti instable au démarrage à froid

Message par usas12 » 25 août 2018, 20:12

Ok , pour les flux chez toi entre -10 et +10 ................et tu en es à combien?
Modérateur VWP
______________________________
529000 km en W8 , depuis 3000 km en E85 , conso 15,3L/100
voitures : 2cv de 54, de 57 , méhari ,buggy apal 1700, 2cv4 , 2cv6,opel ascona 1.6 SR , opel vectra 2.0 GT , opel vectra 2.5 V6 , et VW passat W8

Avatar du membre
Liquid Sunshine
Messages : 37
Enregistré le : 30 juil. 2018, 12:08

Re: AWT - Ralenti instable au démarrage à froid

Message par Liquid Sunshine » 25 août 2018, 23:07

Ça va jusqu'à - 14%. Pas de quoi s'affoler j'imagine. Les valeurs des sondes lambda semble correctes. Le cata chauffe vite.
Toi,tu n'as plus de soucis depuis la mise à neuf du SAS ? Tout est rentré dans l'ordre ?
Passat Break 1.8 T -2002-

Avatar du membre
Pitou30
Messages : 1308
Enregistré le : 12 mars 2018, 12:51
Localisation : Entre Avignon et Orange

Re: AWT - Ralenti instable au démarrage à froid

Message par Pitou30 » 26 août 2018, 12:21

Bonjour messieurs
J'ai l'impression de ne pas me faire comprendre.
C'est possible de parler de ce sujet sur le bon sujet ?
Merci
Expert automobile VWP
_________________________________________________________________
B6 Sportline SW TDI 140 boite DSG 6 AM 2009 moteur CBAB boite LQV
B7 Businessline SW TDI 105 boite 6 AM 2013 moteur CAYC boite MYP

Répondre

Retourner vers « AWT »